<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>PH to Assist Pinoys Affected by Looming End of US DACA Program | MetroCebu News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://metrocebu.com.ph/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://metrocebu.com.ph/wp-content/themes/mcn2016/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">

	var themeDir = "http://metrocebu.com.ph/wp-content/themes/mcn2016";

	
</script>

<style type='text/css'>li.lgf-item{width:32%;} li.lgi-item{width:166px}</style>

<style type='text/css'>li.lgf-item img{max-width:100%;} li.lgi-item img{max-width:100%}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.6 - http://yoast.com/wordpress/seo/ -->
<link rel="canonical" href="http://metrocebu.com.ph/2017/09/ph-to-assist-pinoys-affected-by-looming-end-of-us-daca-program/" />
<meta property='og:locale' content='en_US'/>
<meta property='fb:admins' content='100000381515345'/>
<meta property='og:title' content='PH to Assist Pinoys Affected by Looming End of US DACA Program'/>
<meta property='og:url' content='http://metrocebu.com.ph/2017/09/ph-to-assist-pinoys-affected-by-looming-end-of-us-daca-program/'/>
<meta property='og:site_name' content='MetroCebu News'/>
<meta property='og:type' content='article'/>
<meta property='og:image' content='http://metrocebu.com.ph/wp-content/uploads/2017/09/DACA-300x103.gif'/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="MetroCebu News &raquo; Feed" href="http://metrocebu.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="MetroCebu News &raquo; Comments Feed" href="http://metrocebu.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MetroCebu News &raquo; PH to Assist Pinoys Affected by Looming End of US DACA Program Comments Feed" href="http://metrocebu.com.ph/2017/09/ph-to-assist-pinoys-affected-by-looming-end-of-us-daca-program/feed/" />
<link rel='stylesheet' id='shiba-gallery-css'  href='http://metrocebu.com.ph/wp-content/plugins/shiba-gallery/css/shiba-gallery.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='shiba-gallery-frames-css'  href='http://metrocebu.com.ph/wp-content/plugins/shiba-gallery/css/shiba-gallery-frames.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='pix-infiniteload-css'  href='http://metrocebu.com.ph/wp-content/plugins/infinite-scroll-and-load-more-ajax-pagination/css/infiniteload.css?ver=4.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='http://metrocebu.com.ph/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='fp-style-css'  href='http://metrocebu.com.ph/wp-content/themes/mcn2016/style.css?ver=4.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='fp-font-awesome-css'  href='http://metrocebu.com.ph/wp-content/themes/mcn2016/css/fonts/font-awesome/css/font-awesome.min.css?ver=4.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='http://metrocebu.com.ph/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=4.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='http://metrocebu.com.ph/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=4.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='http://metrocebu.com.ph/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=4.0.18' type='text/css' media='all' />
<script type='text/javascript' src='http://metrocebu.com.ph/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://metrocebu.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://metrocebu.com.ph/wp-content/plugins/shiba-gallery/js/cookies.js?ver=1.1'></script>
<script type='text/javascript' src='http://metrocebu.com.ph/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.6.16'></script>
<script type='text/javascript' src='http://metrocebu.com.ph/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://metrocebu.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://metrocebu.com.ph/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.0.18" />
<link rel='shortlink' href='http://metrocebu.com.ph/?p=79863' />

<!-- All in One SEO Pack 1.6.15.3 by Michael Torbert of Semper Fi Web Design[597,680] -->
<meta name="keywords" content="national news" />
<link rel="canonical" href="http://metrocebu.com.ph/2017/09/ph-to-assist-pinoys-affected-by-looming-end-of-us-daca-program/" />
<!-- /all in one seo pack -->
		<script type="text/javascript">

		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-39382134-1']);
		  _gaq.push(['_trackPageview']);

		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();

		</script>
	
<link rel="stylesheet" href="http://metrocebu.com.ph/wp-content/plugins/count-per-day/counter.css" type="text/css" />
<!-- Vipers Video Quicktags v6.4.5 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://metrocebu.com.ph/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
        <script type="text/javascript">
		/* <![CDATA[ */
		var w = screen.width; // screen.width | window.innerWidth | jQuery(window).width()
		var c = new cookie('shiba_screen_w', w, 365); 
		if (c.read() != w) { 
			c.set();
			if (document.cookie.indexOf("shiba_screen_w")!=-1) {
				location.reload();
			}
		}
		/* ]]> */
		</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7787968064291698",
    enable_page_level_ads: true
  });
</script><style>
		.wp-caption p.wp-caption-text { margin: 10px 0 10px 0 !important; }
		  
		</style>
      
		<script type="text/javascript">
		<!--//<![CDATA[
		//]]>-->
		</script>
		<!-- Google Analytics Tracking by Google Analyticator 6.4.3: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
	var analyticsFileTypes = [''];
	var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-39382134-1']);
        _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google 
        
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>



</head>
<body class="single single-post postid-79863 single-format-standard">
	
	<header id="header">			

				
		<nav class="primary-menu clearfix">
		
			<div class="content-wrap">

			

			<!-- Social icons-->
							<!-- /social icons -->
				
				<div class="mobile-menu">
					<a class="menu-slide" href="#">
						<span class="icon"><i class="icon-list"></i></span><br/><span class="title">news+magazine</span>
					</a>
					
				</div>
				
					<ul id="menu-mcn-menus" class="sf-menu"><li id="menu-item-55773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55773"><a href="http://metrocebu.com.ph/">Home</a></li>
<li id="menu-item-16532" class="m-classifieds menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16532"><a href="http://metrocebu.com.ph/category/local-news/">Local News</a></li>
<li id="menu-item-18471" class="m-sports menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-18471"><a href="http://metrocebu.com.ph/category/other-news/">Other News</a></li>
<li id="menu-item-16533" class="m-life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16533"><a href="http://metrocebu.com.ph/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-16534" class="m-money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16534"><a href="http://metrocebu.com.ph/category/inspirational/">Inspirational</a></li>
<li id="menu-item-16535" class="m-tech menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16535"><a href="http://metrocebu.com.ph/category/technology/">Technology</a></li>
<li id="menu-item-16538" class="m-opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16538"><a href="http://metrocebu.com.ph/category/opinions/">Opinions</a></li>
<li id="menu-item-55789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55789"><a href="http://metrocebu.com.ph/category/events/">Events</a></li>
<li id="menu-item-69717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69717"><a href="http://metrocebu.com.ph/contact-us/">Contact</a></li>
</ul>				
				
											
			</div>
			
		</nav>
		<div class="clearfix"></div>	
				
	</header>	
	
	<div id="container" class="hfeed">	
		
	<div id="main">

		
		 <div class="clearfix" style="height:10px;"></div>	 		<div class="clearfix"></div>	
<div id="content" class="single-post">
	
			


<div class="post-wrap">

<article id="post-79863" class="post-79863 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news">

	

	

	<header class="entry-header">

		<img width="780" height="240" src="http://metrocebu.com.ph/wp-content/uploads/2017/09/DACA-780x240.gif" class="attachment-fp780_240 wp-post-image" alt="Image Source: LBC9 News" />
		<a href="#" class="photoinfo"><i class="icon-info"></i><span>Image Source: LBC9 News</span></a>

		<div class="entry-title-backgrounded">

		<h1>PH to Assist Pinoys Affected by Looming End of US DACA Program</h1>

		

		
			<div class="entry-meta">

				

				<div class="left">

					<span class="date">

						Date Posted:

						September 7, 2017
						| By PNA


					</span>

						

					
						<!--<span class="comments">

							<i class="icon-comments"></i>

							
						</span>		

						

					

					<span class="views">

						<i class="icon-eye-open"></i>								

						
					</span> 

					

					<span class="category">

						<i class="icon-folder-close-alt"></i>									

						
					</span>-->

											

					
				</div>

				

				
					<div class="social">

						<span class="fb">

							<a href="http://facebook.com/share.php?u=http://metrocebu.com.ph/2017/09/ph-to-assist-pinoys-affected-by-looming-end-of-us-daca-program/&amp;t=PH to Assist Pinoys Affected by Looming End of US DACA Program" target="_blank"><i class=" icon-facebook-sign"></i></a>

						</span>				

						

						<span class="twitter">

							<a href="http://twitter.com/home?status=PH to Assist Pinoys Affected by Looming End of US DACA Program http://metrocebu.com.ph/2017/09/ph-to-assist-pinoys-affected-by-looming-end-of-us-daca-program/" target="_blank"><i class="icon-twitter"></i></a>				

						</span>

						

						<span class="gplus">

							<a href="https://plus.google.com/share?url=http://metrocebu.com.ph/2017/09/ph-to-assist-pinoys-affected-by-looming-end-of-us-daca-program/&amp;t=PH to Assist Pinoys Affected by Looming End of US DACA Program" target="_blank"><i class="icon-google-plus-sign"></i></a>			

						</span>

						

						<span class="pinterest">

							
							<a href="http://pinterest.com/pin/create/button/?url=http://metrocebu.com.ph/2017/09/ph-to-assist-pinoys-affected-by-looming-end-of-us-daca-program/&amp;media=http://metrocebu.com.ph/wp-content/uploads/2017/09/DACA-150x150.gif&amp;description=PH to Assist Pinoys Affected by Looming End of US DACA Program" target="_blank">		

							<i class="icon-pinterest"></i>					

							</a>					

						</span>				

					</div>

				
			</div>

		
		</div>

		<div class="smallervertitle">

			<h1>PH to Assist Pinoys Affected by Looming End of US DACA Program</h1>

		

		
			<div class="entry-meta">

				

				<div class="left">

					<span class="date">

						Date Posted:

						September 7, 2017
						| By PNA


					</span>

						

					
						<!--<span class="comments">

							<i class="icon-comments"></i>

							
						</span>		

						

					

					<span class="views">

						<i class="icon-eye-open"></i>								

						
					</span> 

					

					<span class="category">

						<i class="icon-folder-close-alt"></i>									

						
					</span>-->

											

					
				</div>

				

				
					<div class="social">

						<span class="fb">

							<a href="http://facebook.com/share.php?u=http://metrocebu.com.ph/2017/09/ph-to-assist-pinoys-affected-by-looming-end-of-us-daca-program/&amp;t=PH to Assist Pinoys Affected by Looming End of US DACA Program" target="_blank"><i class=" icon-facebook-sign"></i></a>

						</span>				

						

						<span class="twitter">

							<a href="http://twitter.com/home?status=PH to Assist Pinoys Affected by Looming End of US DACA Program http://metrocebu.com.ph/2017/09/ph-to-assist-pinoys-affected-by-looming-end-of-us-daca-program/" target="_blank"><i class="icon-twitter"></i></a>				

						</span>

						

						<span class="gplus">

							<a href="https://plus.google.com/share?url=http://metrocebu.com.ph/2017/09/ph-to-assist-pinoys-affected-by-looming-end-of-us-daca-program/&amp;t=PH to Assist Pinoys Affected by Looming End of US DACA Program" target="_blank"><i class="icon-google-plus-sign"></i></a>			

						</span>

						

						<span class="pinterest">

							
							<a href="http://pinterest.com/pin/create/button/?url=http://metrocebu.com.ph/2017/09/ph-to-assist-pinoys-affected-by-looming-end-of-us-daca-program/&amp;media=http://metrocebu.com.ph/wp-content/uploads/2017/09/DACA-150x150.gif&amp;description=PH to Assist Pinoys Affected by Looming End of US DACA Program" target="_blank">		

							<i class="icon-pinterest"></i>					

							</a>					

						</span>				

					</div>

				
			</div>

		
		</div>

	</header>

	

	

	<div class="entry-content-wrap">		

				

		

		

		

		<div class="entry-content">			

			<p>The Philippine government on Wednesday assured it is prepared to extend assistance to Filipinos who may end up getting deported as a result of Washington’s decision to abolish a program that allowed undocumented immigrant children to stay legally in the United States (US).</p>
<p><em>&#8220;We will authorize with certain limitations the use of the Assistance to Nationals Fund and the Legal Assistance Fund to assist immigration-related cases such as those arising from the decision of President Trump to revoke the Deferred Action on Childhood Arrivals or DACA,&#8221;</em> said Department of Foreign Affairs (DFA) Secretary Alan Peter S. Cayetano in a statement.</p>
<p>Cayetano also called on members of the Filipino community in the US, particularly those affected by the change in policy, to remain hopeful and actively support efforts for the passage of legislation which would benefit those enrolled in DACA.</p>
<p><em>&#8220;While we hope for the best in the form of a legislative solution, those affected should likewise prepare for the worse,&#8221;</em> he said.</p>
<p>Cayetano noted other possible legal options for the affected Filipinos should also be explored.</p>
<p><em>&#8220;In any event, we are ready to welcome and assist our kababayans in whatever way we can if they are returned to the Philippines,&#8221;</em> added the DFA chief.</p>
<p>US President Donald Trump announced on Tuesday he is revoking the DACA program and gave the US Congress up to March 5, 2018 to come up with a law that would prevent the deportations of as many as 800,000 people covered by the program.</p>
<p><em>&#8220;The DACA program provides temporary legal status that allows qualified undocumented immigrant children from the Philippines and other countries to stay, study and work in the US,&#8221;</em> said Chargé d&#8217;Affaires Patrick Chuasoto of the Philippine Embassy in Washington, D.C.</p>
<p>Chuasoto said of the 3.4 million Filipinos in the US, around 310,000 are undocumented. <em><strong>(PNA)</strong></em></p>




		

		
	

			
				

				


			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:780px;height:90px;" 
data-ad-client="ca-pub-7787968064291698" 
data-ad-slot="8168659768"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

		</div><!-- /entry-content -->

		

	</div><!-- /entry-content-wrap -->

		

	
</article><!-- /post-79863 -->




	<div class="entry-author">				

		<div class="author-avatar">

			<img src="http://0.gravatar.com/avatar/08b1841189d57fd7f3ebff9812810b3e?s=68&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D68&amp;r=G" width="68" height="68" alt="" class="avatar avatar-68 wp-user-avatar wp-user-avatar-68 photo avatar-default" />
		</div>		

		<div class="author-description">

			<h4>About PNA</h4>

			
			<div id="author-link">

				<a href="http://metrocebu.com.ph/author/pna/" rel="author">

					View all posts by PNA <span class="meta-nav">&rarr;</span>
				</a>

			</div><!-- /author-link	-->

		</div><!-- /author-description -->

	</div><!-- /author-info -->

	

	
		<!--<div class="entry-nav ">

			
			
		</div>-->

	
		<div class="related-posts">
			<!--<h3></h3>-->
										<div class="one-half main-post">
															<div class="thumb-wrap">
									<div class="thumb">
										<a href="http://metrocebu.com.ph/2017/09/marine-bio-experts-wage-solutions-to-protect-corals/"><img width="384" height="242" src="http://metrocebu.com.ph/wp-content/uploads/2017/09/178012-turtle-at-tubbataha-reef-384x242.jpg" class="attachment-fp384_242 wp-post-image" alt="Image Source: Original Diving" /></a>
									</div>
																														<span class="category" style="background:#dd140e;">
												Related
											</span>					
													
									
								<div class="post-info">

									<div class="post-excerpt">

										<div class="title">
											<h2><a href="http://metrocebu.com.ph/2017/09/marine-bio-experts-wage-solutions-to-protect-corals/">Marine Bio Experts Wage Solutions to Protect Corals</a></h2>
										</div>
										<p>	
											Marine biologists and experts recently put forward science-based solutions that address issues in co...	
										</p>
																				<div class="read-more">
											<a href="http://metrocebu.com.ph/2017/09/marine-bio-experts-wage-solutions-to-protect-corals/" style="color:#cc933a">Read more</a>
										</div>										
									</div>
									
									
								</div>	
								
								</div>
						
														
						</div><!-- /one-half -->
											<div class="one-half main-post">
															<div class="thumb-wrap">
									<div class="thumb">
										<a href="http://metrocebu.com.ph/2017/09/house-okays-universal-health-coverage-on-final-reading/"><img width="384" height="242" src="http://metrocebu.com.ph/wp-content/uploads/2017/09/Health-insurance-clipart-384x242.jpg" class="attachment-fp384_242 wp-post-image" alt="Image Source: Clipartix" /></a>
									</div>
																														<span class="category" style="background:#dd140e;">
												Related
											</span>					
													
									
								<div class="post-info">

									<div class="post-excerpt">

										<div class="title">
											<h2><a href="http://metrocebu.com.ph/2017/09/house-okays-universal-health-coverage-on-final-reading/">House Okays Universal Health Coverage on Final Reading</a></h2>
										</div>
										<p>	
											The House of Representatives on Wednesday afternoon approved on third and final reading a measure pr...	
										</p>
																				<div class="read-more">
											<a href="http://metrocebu.com.ph/2017/09/house-okays-universal-health-coverage-on-final-reading/" style="color:#e54d4d">Read more</a>
										</div>										
									</div>
									
									
								</div>	
								
								</div>
						
														
						</div><!-- /one-half -->
							
		</div>		
		
</div><!-- /post-wrap -->		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://metrocebu.com.ph/2017/09/ph-to-assist-pinoys-affected-by-looming-end-of-us-daca-program/';
    var disqus_identifier = '79863 http://metrocebu.com.ph/?p=79863';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'metrocebunewsandportal';
    var disqus_title = "PH to Assist Pinoys Affected by Looming End of US DACA Program";
    var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /* Add the ability to add javascript callbacks */
        
        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=79863';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/metrocebu.com.ph\/2017\/09\/ph-to-assist-pinoys-affected-by-looming-end-of-us-daca-program\/trackback\/"    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.77';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
		
			
</div><!-- /content -->

 
	<div id="sidebar">
		
		<div>
		<iframe width="100%" height="315" src="https://www.youtube.com/embed/MWmZhdnfUh8" frameborder="0" allowfullscreen></iframe>		<aside id="fairpixels_recent_popular_widget-2" class="widget widget_tabs">		
		<script>
			jQuery(document).ready(function($) {				
				$(".widget-tab-titles li").click(function(e) {
					e.preventDefault;
					/*$(".widget-tab-titles li").removeClass('active');
					$(this).addClass("active");
					$(".tab-content").hide();
					var selected_tab = $(this).find("a").attr("href");
					$(selected_tab).fadeIn();*/	
					return false;
				});
			});
		</script>

		<div class="search" style="margin-bottom:10px;">
				<form method="get" id="searchform" class="search-form" action="http://metrocebu.com.ph/">
		<input type="text" class="search-field" name="s" id="s" placeholder="Search" />
    	<button class="search-submit"><i class="icon-search"></i></button>
	</form>
	
	
			</div>

		<div class="widget-tabs-title-container">
			<ul class="widget-tab-titles" class="list">
				<li class="active"><h5><a href="#widget-tab1-content">Recent</a></h5></li>
			</ul>
		</div> 
		<div class="tabs-content-container">
			
			<div id="widget-tab1-content" class="tab-content" style="display: block;">	
													<ul class="list post-list">
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.com.ph/wp-content/uploads/2017/09/Huawei-75x75.png" class="attachment-fp75_75 wp-post-image" alt="Image Source: pulpe506.com" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.com.ph/2017/09/huawei-releases-its-cloud-transformation-service-strategy/">
										Huawei Releases Its Cloud Transformation Service S...	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										September 7, 2017									</span>
									
																		 
								</div>
							</div>
						</li>
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.com.ph/wp-content/uploads/2017/09/178012-turtle-at-tubbataha-reef-75x75.jpg" class="attachment-fp75_75 wp-post-image" alt="Image Source: Original Diving" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.com.ph/2017/09/marine-bio-experts-wage-solutions-to-protect-corals/">
										Marine Bio Experts Wage Solutions to Protect Coral...	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										September 7, 2017									</span>
									
																		 
								</div>
							</div>
						</li>
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.com.ph/wp-content/uploads/2017/09/q-75x75.jpg" class="attachment-fp75_75 wp-post-image" alt="Image Source: The Healthy Archive" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.com.ph/2017/09/the-ultimate-list-of-hydrating-foods-to-include-in-your-weekly-meal/">
										The Ultimate List of Hydrating Foods to Include in...	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										September 7, 2017									</span>
									
																		 
								</div>
							</div>
						</li>
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.com.ph/wp-content/uploads/2017/09/Sandurot-Festival-2014-Dumaguete-00-75x75.jpg" class="attachment-fp75_75 wp-post-image" alt="Image Source: Dumaguete" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.com.ph/2017/09/negors-sandurot-festival-2017-to-kick-off-on-september-8/">
										NegOr&#8217;s Sandurot Festival 2017 to Kick Off o...	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										September 7, 2017									</span>
									
																		 
								</div>
							</div>
						</li>
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.com.ph/wp-content/uploads/2017/09/4-75x75.png" class="attachment-fp75_75 wp-post-image" alt="Image Source:
First Logo: Android Apps APK
Second Logo: divinemlee.com" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.com.ph/2017/09/globe-g-cash-partners-with-hk-based-firm-for-ofw-remittance-services/">
										Globe G-Cash Partners with HK-Based Firm for OFW R...	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										September 7, 2017									</span>
									
																		 
								</div>
							</div>
						</li>
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.com.ph/wp-content/uploads/2017/09/rabies-stray-dog-75x75.jpg" class="attachment-fp75_75 wp-post-image" alt="Image Size: Infection Landscapes" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.com.ph/2017/09/rabies-cases-deaths-in-central-visayas-up-in-q2/">
										Rabies Cases, Deaths in Central Visayas up in Q2	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										September 7, 2017									</span>
									
																		 
								</div>
							</div>
						</li>
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.com.ph/wp-content/uploads/2017/09/deped-logo-75x75.jpg" class="attachment-fp75_75 wp-post-image" alt="Image Source: Vector EPS Free Download, Logo, Icons, Brand Emblems" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.com.ph/2017/09/depdeped-receives-school-furniture-and-repair-aid-for-marawi-from-japanese-foundation/">
										DepEd Receives School Furniture and Repair Aid for...	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										September 7, 2017									</span>
									
																		 
								</div>
							</div>
						</li>
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.com.ph/wp-content/uploads/2017/09/Health-insurance-clipart-75x75.jpg" class="attachment-fp75_75 wp-post-image" alt="Image Source: Clipartix" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.com.ph/2017/09/house-okays-universal-health-coverage-on-final-reading/">
										House Okays Universal Health Coverage on Final Rea...	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										September 7, 2017									</span>
									
																		 
								</div>
							</div>
						</li>
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.com.ph/wp-content/uploads/2017/09/DACA-75x75.gif" class="attachment-fp75_75 wp-post-image" alt="Image Source: LBC9 News" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.com.ph/2017/09/ph-to-assist-pinoys-affected-by-looming-end-of-us-daca-program/">
										PH to Assist Pinoys Affected by Looming End of US ...	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										September 7, 2017									</span>
									
																		 
								</div>
							</div>
						</li>
										
						<li>
														<div class="thumbnail">
								<img width="75" height="75" src="http://metrocebu.com.ph/wp-content/uploads/2017/09/AYEC_Web_Banner-75x75.jpg" class="attachment-fp75_75 wp-post-image" alt="Image Source: Department of Trade and Industry (DTI)" />							</div>
														<div class="post-right">
								<h5>
									<a href="http://metrocebu.com.ph/2017/09/ph-leads-launching-of-asean-young-entrepreneurs-association/">
										PH Leads Launching of ASEAN Young Entrepreneurs As...	
									</a>
								</h5>
								<div class="entry-meta">
									<span class="date">
										<i class="icon-calendar"></i>
										September 7, 2017									</span>
									
																		 
								</div>
							</div>
						</li>
										</ul>
							</div>
			
			
			
		</div>

		<div id="widget-posts-tiles">
			
		</div><!-- /tiles -->
	   </aside><aside id="shortcode-widget-2" class="widget shortcode_widget">			<div class="textwidget"><a href="http://greenleafwoodworks.com/" target="_blank"><img src="http://metrocebu.com.ph/ads/images/greenlear.jpg"/></a></div>
		</aside><aside id="shortcode-widget-3" class="widget shortcode_widget"><div class="widget-title"><h4>Advertisement</h4></div>			<div class="textwidget"><div class="widget_adsblock">
<ul>
<li><a href="http://cebubestwedding.com/" target="_blank"><img src="http://metrocebu.com.ph/wp-content/uploads/2017/02/cebubestweddinglogoad.jpg" alt="Cebu Best Wedding"/></a></li><li><a href="http://ceburcrentacar.com/" target="_blank"><img src="http://metrocebu.com.ph/wp-content/uploads/2017/01/rc.jpg" alt="Cebu Rent A Car"/></a></li><li><a href="http://wellcomehotel.com/" target="_blank"><img src="http://metrocebu.com.ph/ads/images/welcomehotel.jpg" alt="Wellcome Hotel"/></a></li><li><a href="http://metaluxefilingcabinet.com/" target="_blank" title="Complete line of steel cabinet"><img src="http://metrocebu.com.ph/wp-content/uploads/2017/02/metaluxead.jpg" alt="Metaluxe Filling Cabinet"/></a></li>
</ul>
</div></div>
		</aside><aside id="shortcode-widget-4" class="widget shortcode_widget">			<div class="textwidget"></div>
		</aside>		</div>
		
			<div>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" 
data-ad-client="ca-pub-7787968064291698" 
data-ad-slot="6691926566"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
			</div>
	</div><!-- /sidebar -->	
	</div><!-- /main -->
</div><!-- /container -->

<div class="content-wrap">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:780px;height:90px;" 
data-ad-client="ca-pub-7787968064291698" 
data-ad-slot="8168659768"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>

<footer id="footer">
	<div class="footer-widgets main-color-bg">
		<div class="content-wrap">
		
			<div class="one-fourth">			
							</div>
			
			<div class="one-fourth">	
							</div>
			
			<div class="one-fourth">	
							</div>
			
			<div class="one-fourth last">
							</div>
			<!-- channels -->
			<div class="channels">
				<div class="menu-sections-container"><ul><h3 class="title-pro-list">Channels</h3><li id="menu-item-434" class="s-ln menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434"><a href="http://metrocebu.com.ph/category/local-news/">Local News</a></li>
<li id="menu-item-435" class="s-nn menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-435"><a href="http://metrocebu.com.ph/category/other-news/national-news/">National News</a></li>
<li id="menu-item-436" class="s-bn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436"><a href="http://metrocebu.com.ph/category/other-news/business-news/">Business</a></li>
<li id="menu-item-443" class="s-o menu-item menu-item-type-custom menu-item-object-custom menu-item-443"><a href="http://metrocebu.com.ph/category/opinions/">Opinions</a></li>
<li id="menu-item-437" class="s-ls menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437"><a href="http://metrocebu.com.ph/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-439" class="s-t menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439"><a href="http://metrocebu.com.ph/category/technology/">Technology</a></li>
<li id="menu-item-15661" class="s-fn menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15661"><a href="http://metrocebu.com.ph/category/featured/">Featured</a></li>
<li id="menu-item-55784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55784"><a href="http://metrocebu.com.ph/category/inspirational/">Inspirational</a></li>
<li id="menu-item-55785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55785"><a href="http://metrocebu.com.ph/category/other-news/world-news/">World News</a></li>
<li id="menu-item-55786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55786"><a href="http://metrocebu.com.ph/category/other-news/weather-news/">Weather News</a></li>
<li id="menu-item-55787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55787"><a href="http://metrocebu.com.ph/category/other-news/regional-news/">Regional News</a></li>
</ul></div>			</div>
		
		</div><!-- /inner-wrap -->			
		
	</div><!-- /footer-widgets -->
	
	<div class="footer-info">
		<div class="content-wrap">
			 
				<div class="footer-left">
					©2016 MetroCebu News Powered by <a href="http://unicondouglas.com" target="_blank">Webstreet Communications, Inc.</a>			
				</div>
						
							<div style="float:right;"><a href="http://metrocebu.com.ph/contact-us">Contact</a></div>
		</div><!-- /inner-wrap -->			
	</div> <!--/footer-info -->
	
</footer><!-- /footer -->

<script src="http://metrocebu.com.ph/wp-content/themes/mcn2016/js/viewportchecker.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('.main-post,.one-half,.ads,.entry-header,.tabs-content-container,.entry-slider,.entry-content').addClass("hidden").viewportChecker({
	    classToAdd: 'visible animated fadeInDown', // Class to add to the elements when they are visible
	    offset: 100    
	   });   
});            
</script>

<script type='text/javascript' src='http://metrocebu.com.ph/wp-includes/js/comment-reply.min.js?ver=4.0.18'></script>
<script type='text/javascript' src='http://metrocebu.com.ph/wp-content/plugins/infinite-scroll-and-load-more-ajax-pagination/js/jquery.infiniteload.js?ver=4.0.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pix_infiniteload = {"navSelector":".pagination","contentSelector":".archive-postlist","nextSelector":".pagination a.next","itemSelector":".one-half","paginationType":"infinite","loadingImage":"http:\/\/metrocebu.com.ph\/wp-content\/plugins\/infinite-scroll-and-load-more-ajax-pagination\/images\/loadstories.gif","loadingButtonLabel":"Load More","loadingButtonClass":"","loadingFinishedText":"No more stories"};
/* ]]> */
</script>
<script type='text/javascript' src='http://metrocebu.com.ph/wp-content/plugins/infinite-scroll-and-load-more-ajax-pagination/js/infiniteload.js?ver=4.0.18'></script>
<script type='text/javascript' src='http://metrocebu.com.ph/wp-content/themes/mcn2016/js/hoverIntent.js?ver=4.0.18'></script>
<script type='text/javascript' src='http://metrocebu.com.ph/wp-includes/js/hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://metrocebu.com.ph/wp-content/themes/mcn2016/js/superfish.js?ver=4.0.18'></script>
<script type='text/javascript' src='http://metrocebu.com.ph/wp-content/themes/mcn2016/js/flexslider-min.js?ver=4.0.18'></script>
<script type='text/javascript' src='http://metrocebu.com.ph/wp-content/themes/mcn2016/js/lightbox.js?ver=4.0.18'></script>
<script type='text/javascript' src='http://metrocebu.com.ph/wp-content/themes/mcn2016/js/jflickrfeed.min.js?ver=4.0.18'></script>
<script type='text/javascript' src='http://metrocebu.com.ph/wp-content/themes/mcn2016/js/jquery.touchSwipe.min.js?ver=4.0.18'></script>
<script type='text/javascript' src='http://metrocebu.com.ph/wp-content/themes/mcn2016/js/jquery.mousewheel.min.js?ver=4.0.18'></script>
<script type='text/javascript' src='http://metrocebu.com.ph/wp-content/themes/mcn2016/js/scripts.js?ver=4.0.18'></script>
<script type='text/javascript' src='http://metrocebu.com.ph/wp-content/themes/mcn2016/js/ticker.js?ver=4.0.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"http:\/\/metrocebu.com.ph\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"f81d529633","ajaxurl":"http:\/\/metrocebu.com.ph\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"http:\/\/metrocebu.com.ph\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://metrocebu.com.ph/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
		<script type="text/javascript">
		<!--//<![CDATA[

		// Render javascript as necessary
		// Deal with IE7 peculiarities
		if (navigator.userAgent.indexOf("MSIE 7") != -1) {
			jQuery('.shiba-caption').css('padding-bottom', '0px');
			jQuery('.noobslide_info_overlay').css({'zoom':'1','left':'0px'});
		}
		
		   			 
		//]]>-->
		</script>
		
</body>
</html>